Aktuelle Zeit: Fr 25. Apr 2014, 08:54



BeoLab 12 LAN an Loewe TV

BeoLab 12 LAN an Loewe TV

#1 Beitragvon Animefreak3K » Di 12. Feb 2013, 16:34

Salve Leute,

hat jemand eine Anhung oder das Wissen, wie man die BeoLab12 Aktivlautsprecher, welcher nurnoch über einen LAN-Anschluß verfügen, an einen Loewe TV dranbekommt?
Über "Standartadapter" von Beo und Loewe funktioniert dies nicht, jedenfalls kam nur auf einem Kanal Ton mit Brummen raus.

Ist da etwas möglich zu basteln?
Animefreak3K
Mitglied
 
Beiträge: 136
Registriert: So 25. Mär 2012, 10:52
Danke gegeben: 26
Danke bekommen: 2 mal in 2 Posts

#2 Beitragvon beosoundfan » Di 12. Feb 2013, 17:42

Hm, ich bin kein B&O Insider (HW Entwickler oder so), d.h. ich weiß nicht, ob sich schaltungstechnisch etwas im Vergleich zu z.B. Beolab 3 usw. geändert hat - außer dem RJ45, statt DIN Stecker, aber es müsste hiermit klappen *** Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich, oder logge dich ein. *** . Ansonsten gibt es auch kompliziertere Lösungen, die die Einschaltlogik gleich mitbringen *** Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich, oder logge dich ein. *** . Eigentlich wurde der DIN Stecker nur durch den RJ45 Stecker ersetzt, d.h. ein einfacher Adapter ohne Logik geht auch. Man muss nur die richtigen Strippen kennen :-) Dafür der nachfolgende Link. Allerdings kann die Beolab 12 sich natürlich anders verhalten, was ich nicht glaube.

Ansonsten, wenn du selber löten willst, schau mal hier: *** Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich, oder logge dich ein. *** Auch ohne Dänisch versteht man dank der Bilder viel. Dort gibt es auch einen RJ45 zu Chinch (hier Phono genannt) Adapter. Original von B&O mit der Bestellnummer 6271216. Musst eventuell ein paar Seiten vorblättern. Suchen bringt nicht viel, da einige Bezeichnungen in den Bildern enthalten sind. Also ordentlich scrollen und staunen, was alles geht!

Daher denke ich, dass du die falschen Adern erwischt hast, weshalb es brummt.
Loewe Connect ID 46 DR+ PV8.29.0, Loewe Connect 26 SL v3.1.5/V77 (Loewe WLAN Stick, DR: Store.E slim 500GB), KD Analog/DVB-C nur freie Sender; B&O Beosound 9000 mit Airport Express, Beolab 8000, Beolab 3, Beolab 2, Beolab 3500, Wireless 1, Beosound Century, Beolit 12, Beoplay A8, Beo 4, Beocenter 9300; Yamaha RX-V620RDS + Canton MX10; Apple MacBook Alu 13", iPad 2, ATV 3
Benutzeravatar
beosoundfan
Mitglied
 
Beiträge: 48
Registriert: Mi 24. Okt 2012, 21:56
Wohnort: Norden
Danke gegeben: 0
Danke bekommen: 5 mal in 5 Posts

#3 Beitragvon Animefreak3K » Di 12. Feb 2013, 23:34

Also wir haben von Beo einen Adapter von RJ46 auf PL, dann von PL auf Cinch und dann für den neuen Loewe Chassis SL220 erstmal die Audio Link Adapter (Cinch auch Audio Link Loewe) und dann von diesem ALA auf den neuen DAL Adapter. Sicher, Adapter ohne Ende^^. Es kam nur Monoton mit Brummen raus.
Mal guggen, ob einer unserer Techniker was basteln kann - wenn das so einfach geht ;) .
Animefreak3K
Mitglied
 
Beiträge: 136
Registriert: So 25. Mär 2012, 10:52
Danke gegeben: 26
Danke bekommen: 2 mal in 2 Posts


Zurück zu B&O

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast